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Barracuda ArchiveOne

PRB: Mailbox Manager displays mailboxes in 'Large Icon' view

  • Type: Knowledgebase
  • Date changed: 2 years ago
Solution #00007532

Scope: 

ArchiveOne Enterprise, all versions

Answer:
 
SYMPTOMS

When you view the Mailbox Manager the results window displays 'large icons'.  You do not see the detailed columns of additional data related to the mailbox such as 'Enabled for Processing', "List of users...', etc.

ROOT CAUSE

At this point in time there is no known cause for the console displaying the information incorrectly.

RESOLUTION

To resolve the display issue generate a new window view of the ArchiveOne Admin Console

1. Open the Archive One Administrator Console.

2. Right click on Archive One Enterprise in the nodes column.

3. Select New Window from Here from the context menu.


1. Check that the view is now being displayed correctly.

2. Close and reopen the ArchiveOne Admin Console.

The 'reset' view of the ArchiveOne Admin console should now be displaying the results of Mailbox Manager correctly.