We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.
Barracuda NextGen Firewall X

HTTP Proxy does not display the correct logo within HTTP error pages

  • Type: Knowledgebase
  • Date changed: 5 months ago
Solution 00005308 

 
Scope:
This solution replies to:
- NG Firewall firmware versions 4.2.x, 5.0.x, 5.2.x
- netfence firmware versions 4.2.x

 
Symptoms:
HTTP error pages, generated by HTTP Proxy, does not contain the proxy logo.

 
Cause:
1) User authentication was not accepted by HTTP Proxy. Access Denied error pages does not contain the proxy logo.
2) The browser option "Bypass proxy server for local addresses" (MS Internet Explorer) is disabled.


Solution:
1) Users need to be correctly authenticated at HTTP Proxy.
 2) Enable the option "Bypass proxy server for local addresses" (MS Internet Explorer.


Link to This Page:
https://campus.barracuda.com/solution/50160000000IKbdAAG