It seems like your browser didn't download the required fonts. Please revise your security settings and try again.
Barracuda SSL VPN

What are the client machine software requirements of my Barracuda SSL VPN?

  • Type: Knowledgebase
  • Date changed: one year ago
Solution #00003711

Scope:
This solution applies to Barracuda SSL VPNs, all firmware versions.

Answer:
The Barracuda SSL VPN is Java based. The only software prerequisite for a client machine, for most functionality, is to have a version of Java installed.

Exceptions to this are Network Connect and the Server Agent.

Additional Notes:
The minimum version of Java that the SSL VPN can interact with is Java 1.4, however in order to get access to all features it is recommended to use a minimum of Java 1.5.

Link to this page:
https://campus.barracuda.com/solution/50160000000HTr4AAG