We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.
Barracuda SSL VPN

Is my Barracuda SSL VPN fully compatible with Internet Explorer 9?

  • Type: Knowledgebase
  • Date changed: 7 years ago
Solution #00005620

Scope:
This solution applies to all Barracuda SSL VPN units.

Answer:

As of firmware 2.1 the SSL VPN fully supports Internet Explorer 9. This is achieved through forced compatibility mode causing the SSL VPN to force the client browser to automatically use Compatibility Mode when it is being accessed.

In firmwares earlier than 2.1, the SSL VPN is not fully compatible with Internet Explorer 9. The SSL VPN Agent is working correctly as are resources, the most noticable issues are contained to the user interface, most notibly the inability to select text boxes or add policies. These issues can be overcome by enabling Compatibility Mode within Internet Explorer 9, when Compatibility Mode is enabled any UI elements that are failing should behave correctly.

Link to This Page:
https://campus.barracuda.com/solution/50160000000IUWmAAO