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Barracuda ArchiveOne

The ArchiveOne Search website returns no results after upgrading

  • Type: Knowledgebase
  • Date changed: one year ago
Solution # 00007734

Scope:  ArchiveOne Enterprise, v6.5 or earlier

Answer:

SYMPTOMS
When running a search from the ArchiveOne Search website, no results are returned though there should be matching messages in the archive. The AOneSearch.log file shows the error:

"Error:DataManager threw EXCEPTION: could not execute query
...
INNEREXCEPTION: The object name 'Temp_Items' is not valid."

ROOT CAUSE
You have recently upgraded but have not yet run a Browse Archive database synchronisation.

RESOLUTION
You can initiate synchronisation of the Browse Archive database as follows:

1. On the archive server, open the ArchiveOne Admin console.
2. Right-click the Status node and select 'Configure...'.
3. Select the Browse Archive tab and click 'Update Now'.

This will start the synchronization of the Browse Archive database. After 5 minutes, retest the ArchiveOne Search website to ensure searches now return the expected results.





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