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Barracuda ArchiveOne

Error MSG0017 when opening ArchiveOne Admin console

  • Type: Knowledgebase
  • Date changed: 2 years ago

Solution # 00007775

 

Scope: ArchiveOne, v6.0 or later

 

Answer:

 

SYMPTOMS
When you open the ArchiveOne Admin console you receive the error:

"MSG0017: An error occurred trying to determine the users who belong to the group 'ArchiveOneUsers'. You will not be allowed to proceed. (0x2147)

ROOT CAUSE
Either the group is a not a Universal Group or the group has become corrupt in some way.

RESOLUTION
Firstly check the security group is a Universal group:

1. On a Domain Controller, open Active Directory Users and Computers console from Administrative Tools on the Start Menu.
2. Find the 'ArchiveOneUsers' group in your Active Directory tree.
3. Right-click the group and select Properties.
4. On the General tab, ensure the group scope is set to Universal.

If the group is a Universal Security group already, then delete the group and recreate it as follows:

1.       Right-click the 'ArchiveOneUsers' group and select Properties.

2.       Take a screenshot or make a note of the membership on the Members tab. You will need to add these users again once you have recreated the group.

3.       Click OK to close the group Properties window.

4.       Right-click the 'ArchiveOneUsers' group and select Delete.

5.       Right-click and choose New > Group.

6.       In the Group name, type: ArchiveOneUsers

7.       In the Group scope, select Universal and in the Group type select Security.

8.       On the Members tab, click Add and add the original members back into this group.

9.       Click OK to save the changes and close the group Properties window.

Now on the archive server, try and open the ArchiveOne admin console again to confirm that the error is resolved.

 

 

 

Link to This Page:

https://campus.barracuda.com/solution/50160000000SwKLAA0