We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.

Barracuda ArchiveOne

"No message has been written to the archive" error

  • Type: Knowledgebase
  • Date changed: one year ago
Solution #00007628

Scope:ArchiveOne Enterprise, all versions

Answer:

Answer:

SYMPTOMS
The user attempts to retrieve an archived message but they receive the error "no message has been written to the archive". No message is retrieved but the message has definitely been archived.

ROOT CAUSE
Most common cause of this problem is a failure to locate the index. This may be caused by a number of environmental factors, including accidental erasure of the data in the "Add-ins" share.

RESOLUTION
Check the location of the index and store against the details given in the "Mailbox Repositories" node of the ArchiveOne admin console. Check that the locations have had data written to them. If necessary, recreate the repository definition and set the Mailbox Manager entry to the new repository name.




Link to This Page: