We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.

Certain Public Folders are not being archived

  • Type: Knowledgebase
  • Date changed: 2 years ago
Solution #00007629

Scope: ArchiveOne Enterprise, all versions

Answer:

Answer:

SYMPTOMS
Even if a Public Folder is explicitly nominated to be archived within an archiving policy run, the content of the folder is not actually processed (content archived and the original message replaced with a link/stub).

ROOT CAUSE
This could be due to either:

*The content of the public folder had previously been archived and then 'un-archived' and where the re-archiving threshold value had not been exceeded.
*The nominated Public Folder is Replicating, a Replica, Public Folder Referral or an Affinity Folder. These folders are not processed to ensure data replication and email network traffic does not exceed normal parameters.

RESOLUTION

*For the former reason above, the user could simply wait until the re-archiving threshold time had been exceeded and try again or the user could reduce the re-archiving threshold time.
*For the latter reason, the user could make sure the Public Folder is not one of the types not processed.

 




Link to This Page: