We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.
Barracuda ArchiveOne

Nodes are not displayed when the ArchiveOne Admin Console is opened

  • Type: Knowledgebase
  • Date changed: 2 years ago
Solution # 00007642

Scope: ArchiveOne Enterprise, all versions

Answer:

SYMPTOMS
When the ArchiveOne Admin Console is opened there are no nodes shown in the left-hand pane.  In addition there is no text in the right-hand pane.  The affected users are a member of the ArchiveOneUsers group and that group has sufficient permissions to the Add-ins share on the Configuration server.

ROOT CAUSE
While exact cause of this problem is still uncertain, it is known that the local user cache of the security (roles and users) settings becomes corrupt or outdated. This results in a mismatch between the server's master copy of this data and the user copy and, by design, when this occurs the user is reduced to a condition where they have no access to the console.

RESOLUTION
The resolution is to locate the local cache copy of the security setting for the user and delete them. It is safe to delete these files as they will be regenerated the next time that the console is opened. Perform the following steps to delete the user's cached copy of the security settings files:

1. On the client system experiencing the issue, browse to: C:\Users\<Username>\AppData\Roaming\Barracuda\AOnePol

2. In older versions: C:\Users\<Username>\AppData\Roaming\C2C Systems\AOnePolDelete the SecNodesObjects.C2Cusers and SecRolesPerms.C2Croles files located in this directory.

Now reopen the ArchiveOne admin console and the nodes should now be present.





Link to This Page: