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Barracuda ArchiveOne

Retrieving messages from Archive Search in Admin console fails

  • Type: Knowledgebase
  • Date changed: one year ago
Solution # 00007646

Scope: ArchiveOne Enterprise, all versions

Answer:

SYMPTOMS

You have run an archive search using the ArchiveOne Admin console, and are retrieving the results to PST but not all messages are retrieved successfully. You may receive a Microsoft Management Console (MMC) error. The following errors are seen in the ArchiveOne service trace:

01 08:54:10 616044 @DCOM081f0570 RPT:2100 CMAPILargeProperty::AddToObject pMAPIProp->OpenProperty with IID_IStream returned MAPI 0x80004005(Microsoft Exchange Server Information Store:The client operation failed.) An error of unexpected or unknown origin occurred 
01 08:54:10 622337 @DCOM081f0570 CMAPILargeProperty::AddToObject trying OpenProperty with IID_IStreamDocFile instead 
01 08:54:10 636571 @DCOM081f0570 RPT:2101 CMAPILargeProperty::AddToObject pMAPIProp->OpenProperty with IID_IStreamDocFile returned MAPI 0x80004002(Microsoft Exchange Server Information Store:The client operation failed.) The interface identified by the lpInterface parameter is not supported by the destination object 
01 08:54:10 660170 @DCOM081f0570 CMessage::Populate CMAPILargeProperty->AddToObject failed tag: 0x10130102, hr: 0x80004002 
01 08:54:10 673374 @DCOM081f0570 RetrievalSession::WriteMessage - Call to Message.Attach() failed 
01 08:54:11 723303 @DCOM081f0570 CAMComplianceServer::AddNamedProps OpenEntry failed 0x80040107

ROOT CAUSE

There could be a number of causes, but the error implies that the ArchiveOne service account is unable to write data to the PST due to mailbox quota or delivery restrictions.

RESOLUTION

You should check the delivery restrictions and mailbox quota applied to the ArchiveOne service account mailbox. It is possible the user is at their quota limit, or has delivery restrictions in place preventing messages with large attachments being successfully written.

 



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