We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.
Barracuda ArchiveOne

How can the Customer resolve the error'Problem trying to contact the audit web service?

  • Type: Knowledgebase
  • Date changed: 2 years ago
Solution #00007371

Scope: 

ArchiveOne Enterprise, all versions

Answer:


SYMPTOMS

When running the System Configuration Wizard or using the Audit tab to configure the auditing settings, you may receive the error:
MSG1602: There was a problem trying to contact the audit web service (hr=0x80004005)

Do you wish to continue?


ROOT CAUSE

This typically occurs if the audit web service address is not correctly configured.


RESOLUTION

To confirm the audit web service is correctly configured:
  1. Open the ArchiveOne admin console.
  2. Right-click the 'Status' node and select 'Run System Configuration Wizard'.
  3. Click 'Next' until you reach the step titled 'Audit Server'.
  4. The hostname in the 'Use this server for auditing' field should be the hostname of the archive server. If not, correct this.
  5. Check whether the 'Use SSL to connect to the above audit server' is ticked. If this option is enabled, the AOneAudit website in IIS Manager must be configured to use SSL and hold a valid SSL certificate for the archive server hostname.
  6. To check the AOneAudit website SSL setting, open IIS Manager on the Archive server.
  7. Expand the HOSTNAME > Sites > Default Web Site and select 'AOneAudit'.
  8. In the Features View, double-click 'SSL Settings'.
  9. If the 'Require SSL' option is ticked, the server must have a valid SSL certificate for the archive server hostname.
  10. Both the setting here in IIS Manager and in the System Configuration Wizard need to be configured appropriately.
  11. If you have a valid SSL certificate and wish to use SSL, the 'Require SSL' option needs to be enabled in IIS Manager and the 'Use SSL' option needs to be enabled in the System Configuration Wizard.
  12. If you do not have an SSL certificate, the 'Require SSL' option should be disabled (unticked) in IIS Manager and the 'Use SSL' option should be disabled (unticked) in the System Configuration Wizard.
  13. With the IIS and System Configuration Wizard settings correct, when you click 'Next' to proceed past the 'Audit Server' step in the System Configuration Wizard, the error will no longer appear. This indicates the Audit web service could be successfully contacted with the provided information.

Link To This Page: