We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.

Barracuda ArchiveOne

The 'Exchange Online' option isn't available in the ArchiveOne installer

  • Type: Knowledgebase
  • Date changed: 2 years ago
Solution #00007397

Scope: 

ArchiveOne Enterprise, v6.6 or later

Answer:

SYMPTOMS

When running the ArchiveOne setup, the Exchange server drop down menu doesn't contain 'Exchange Online' though you have configured your Exchange Online environment.


ROOT CAUSE

The 'Exchange Online' option in the setup will only be available when there are no on-premises Exchange servers. If there are on-premises Exchange servers (e.g. in a hybrid configuration), then ArchiveOne should be configured to connect to an on-premises Exchange server rather than Exchange Online.

WORKAROUND

If you wish to test ArchiveOne for Exchange Online only, not in a hybrid configuration, and have not yet decommissioned all your on-premises Exchange servers then you can force the installer to display the Exchange Online only option:

Note: This is only supported in version 6.6.0.3072 or later.
  1. On the Archive server, open a command prompt in elevated mode by right-clicking and selecting 'run as administrator'.
  2. Browse to the directory where the ArchiveOne installer is located.
  3. Launch the installer using the following command:
    ArchiveOne Setup Enterprise.X.X.X.XXXX.exe /v"ALLOWONLINE=1"
    where ArchiveOne Setup Enterprise.X.X.X.XXXX.exe is the name of the setup executable.
You will now see the 'Exchange Online' option in the Exchange Server selection step on the installer.