We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.
Barracuda ArchiveOne

Preview pane in Search Archive (AOneSearch) website doesn't display the message

  • Type: Knowledgebase
  • Date changed: 3 years ago
Solution #00007439

Scope: 

ArchiveOne Enterprise, v6.5 or later

Answer:

SYMPTOMS

When selecting a message in the Archive Search (AOneSearch) website, the message preview is blank. The following can be seen in the ArchiveOne service tracing:

17 12:18:21 810775 @DCOM0bc35f58  InternalOpenMessageForSnippet found MoveFile from 'C:\Program Files (x86)\Barracuda\ArchiveOne\ServerData\SnippetTempCMSGs\A1-2008R2-3_PUnzipTemp_270_Snip\000005_Email_05_of_10text.cmsg' to 'C:\Program Files (x86)\Barracuda\ArchiveOne\ServerData\SnippetTempCMSGs\A1-2008R2-3_PUnzipTemp_270_Snip{1B6ECC07-9CD3-4FDC-91FA-9D537107600F}000005_Email05_of_10text.cmsg' FAILED with error 5

ROOT CAUSE

The ArchiveOne service account user (by default, ArchiveOneAdmin) doesn't have permissions to the SnippetTempCMSGs folder in the ArchiveOne Server Data location (used for temporary data).

RESOLUTION

You should ensure the ArchiveOne service account has Full Control NTFS permissions on this location, as provided in the log file (e.g. C:\Program Files (x86)\Barracuda\ArchiveOne\ServerData\SnippetTempCMSGs).

To confirm the folder path used for the Server Data location:

1. In the ArchiveOne Admin console, right-click the Status node and select 'Run System Configuration Wizard...'.

2. Click 'Next' until you reach the Server Data Location step. The directory for temporary data is given here.