Solution #00007444
Scope:
ArchiveOne Enterprise, v6.6 or earlier
Answer:
SYMPTOMS
The ArchiveOne Case Manager Service fails to start. When you attempt to start it manually, the service errors and fails to start.
ROOT CAUSE
If you do not have Advanced Discovery enabled in your license, the ArchiveOne Case Manager service is not permitted to run.
RESOLUTION
To check if your licence includes Advanced Discovery, follow: FAQ: How do I find out my license information?