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Barracuda ArchiveOne

Mailbox Manager node appears empty as unable to connect to SQL instance

  • Type: Knowledgebase
  • Date changed: 2 years ago
Solution #00007459

Scope: 

ArchiveOne Enterprise, v7.0 or later

Answer:

SYMPTOMS

When selecting the Mailbox Manager node in the ArchiveOne Admin console, no mailboxes are listed. In the ArchiveOne service tracing you see the following:

17 11:07:02 716020 AOneMailboxManagerDatabase::Connect Connection Open failed 0x80004005 (SQL Server Network Interfaces: Error Locating Server/Instance Specified [xFFFFFFFF]. )

17 11:07:02 717299 TraceConnectionFailure found 3 errors:

17 11:07:02 718521 Error 0x80004005 from source 'Microsoft SQL Server Native Client 10.0' description 'SQL Server Network Interfaces: Error Locating Server/Instance Specified [xFFFFFFFF]. '

17 11:07:02 719743 Error 0x80004005 from source 'Microsoft SQL Server Native Client 10.0' description 'A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online.'

17 11:07:02 720985 Error 0x80004005 from source 'Microsoft SQL Server Native Client 10.0' description 'Login timeout expired'

ROOT CAUSE

The ArchiveOne service is unable to connect to the specified instance. Error xFFFFFFFF indicates that either the servername or instance name is incorrect. The SQL instance can be identified by examining the line:

17 11:06:07 205283   REG_SZ    Name=SQLInstance, Value=SERVER\C2CARCHIVEONE

where the SQL instance name is provided in the Value field.

RESOLUTION

1. You should confirm that the server and instance name specified are correct. For instance, if you have performed a migration, the specified servername may be still for the old server.

2. If you need to modify the SQL instance specified, you can do this as per: How do I change the SQL instance used by ArchiveOne

3. If the SQL instance details are correct, then you should check that:

1. The servername is resolvable by DNS on the Archive server to the expected IP address of the SQL server e.g. using ping or nslookup from the commandline.

2. You can connect to the specified server, i.e. it is online and accessible from the Archive server.