Solution #00007462
Scope:
ArchiveOne Enterprise, all versions
Answer:
SYMPTOMS
You run a policy against a mailbox but it is not processed. In the Archive service logging, you see the following:
10 15:55:30 590972 @Ctrlef4 FEEPolicyFolderIterator::ProcessOneMailbox rejecting store '/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=Andrew Wilson': not
configured for archive because not found in the mailbox manager or disabled for processing
ROOT CAUSE
The mailbox has been disabled for processing since it was added to the policy.
RESOLUTION
To enable a mailbox for processing:
1. In the ArchiveOne Admin console, select the Mailbox Manager node.
2. Right-click the required mailbox and select 'Enable Processing'.