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Barracuda ArchiveOne

ArchiveOne Admin console nodes are empty and display no data

  • Type: Knowledgebase
  • Date changed: 2 years ago
Solution #00007468

Scope: 

ArchiveOne Enterprise, all versions

Answer:

SYMPTOMS

The ArchiveOne administration console opens successfully, but no configuration data is displayed in the console nodes. For example, the Mailbox Manager lists no mailboxes and no policies are visible under the Policies node. You have confirmed the correct Configuration Server name has been specified. Examining the AOnePolSnap.log file, you see the error 0x81002746 when creating a temporary profile:

CreateTempProfileName created 'AOnePolClient51c1d016'

CreateProfile called AOnePolClient51c1d016, SERVER, ArchiveOneService@domain.com
...

lpSvcAdmin->ConfigureMsgService failed 0x81002746

Going to determine a nearby GC, then try ConfigureMsgService again using the GC instead of the Exchange server name

FEE_CreateMailboxAgentProfile got GC name 'SERVER.DOMAIN.LOCAL'

lpSvcAdmin->ConfigureMsgService using GC failed 0x81002746

Failed to log into mailbox - the mailbox may be invalid. Error 0x081002746

ROOT CAUSE

There can be a number of causes:

*The ArchiveOne service account mailbox doesn't exist.

*The ArchiveOne service account mailbox is hidden from the GAL.

*The ArchiveOne service account mailbox does exist, but has some unusual permissions.

RESOLUTION

1. Firstly confirm that the ArchiveOne service account mailbox exists and that you can login to this mailbox either through Outlook or Outlook Web Access (OWA).

2. If you are able to successfully login to the mailbox, check that it is not hidden from the Global Address List (GAL).

1. From the Exchange Management Console, open the Properties of the ArchiveOne service account mailbox.

2. Ensure the option 'Hide from Exchange address lists' is not selected.

3. If this option is selected, uncheck this and click 'OK'.

Now open the ArchiveOne admin console again to ensure the nodes are populated with the expected data.