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Barracuda ArchiveOne

PRB: Search and Retrieve Folders not appearing in mailbox

  • Type: Knowledgebase
  • Date changed: 2 years ago
Solution #00007491

Scope: 

ArchiveOne Enterprise, all versions

Answer:

SYMPTOMS

After running a policy against enabled mailboxes the user does not see the 'Search Archive' and 'Retrieved Messages' folders in their client mailboxes.

ROOT CAUSE

The configuration is incorrect.

RESOLUTION

In order for the 'Search Archive' and 'Retrieved Messages' folders to appear in the end-user mailbox they need to be enabled in the Mailbox Manager. You can also enable or disable the appearance of these folders by default when a mailbox is added to Mailbox Manager in the Archive One Configuration.

1. In the ArchiveOne Admin console, right-click on the Status node and select 'Configure...'.

2. Select the Mailbox Folders tab.

3. Check the box to allow creation of these folders by default.

Now rerun the policy to ensure the folders are created in the user's mailbox successfully.