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Barracuda ArchiveOne

PRB: Quick Link Client fails to function after installation

  • Type: Knowledgebase
  • Date changed: 2 years ago
Solution #00007537

Scope: 

ArchiveOne Enterprise, all versions

Answer:

SYMPTOMS

After installing the Archive One Quick Link Client, you are unable to retrieve messages from Outlook via double-clicking the message. When double-clicking the message, no 'please wait, retrieving message from achive' splash screen is displayed. The message stub opens in a new window but the full message is not displayed. The Quick Link Client does not appear to be active.

ROOT CAUSE

The Quick Link Client add-in AOnePolClient.dll is either disabled or is not set as an 'Active' add-in.

RESOLUTION

Confirm the AOnePolClient Add-in is Enabled

Firstly check that the Quick Link Client Add-in is not disabled. If the add-in is disabled, you will need to enable it as follows:

For Outlook 2007:

1. From Outlook, click the Help menu and select Disabled Items...

2. In the Disabled Items window, select the AOnePolClient Addin and click Enable.

3. Click Close and restart Outlook. The Quick Link Client should now be enabled.

For Outlook 2010 / 2013:

1. From Outlook, click the File menu and select Options.

2. In the Outlook Options window, select Add-ins in the left hand pane.

3. In the Manage dropdown menu, select Disabled Items and click Go...

4. In the Disabled Items window, select the AOnePolClient Addin and click Enable.

5. Click Close and restart Outlook. The Quick Link Client should now be enabled.

Confirm the AOnePolClient Add-in is active

If the AOnePolClient.dll is not listed in Disabled Items, then check it is active:

For Outlook 2007:

1. From Outlook, click the Tools menu and select Trust Center from the context menu.

2. Select the Add-ins node.

3. Be sure the Apply macro security settings to installed add-ins check box is not checked.

4. Click the Go button at the bottom of the screen.

5. In the following screen, check the AOnePolClient Add-in box and click OK.

For Outlook 2010 / 2013:

1. From Outlook, click the File menu and select Options.

2. In the Outlook Options window, select Trust Center in the left hand pane and click the Trust Center Setting... button in the right hand pane.

3. In the Trust Center window, select Macro Settings in the left hand pane.

4. In the right hand pane be sure the Apply macro security settings to installed add-ins check box is not checked, and click OK

5. Back at the Outlook Options window select Add-ins in the left hand pane.

6. In the right hand pane click the drop-down beside Manage and select Disabled Items, then click the Go button.

7. In the Disabled items window select the AOnePolClient.dll and click the Enable button.

8. Verify that the AOnePolClient Add-in is listed in under the Active Application Add-ins.

9. Click OK at the bottom of the Outlook Options window.

You should now be able to retrieve an archived message by double-clicking the message stub.