We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.
Barracuda ArchiveOne

How to manually implement the ArchiveOne Outlook forms to display the archived message icon

  • Type: Knowledgebase
  • Date changed: 3 years ago
Solution #00007551

Scope:
ArchiveOne Enterprise, all versions

Answer:

OVERVIEW
Occasionally the ArchiveOne forms have not been downloaded to the local instance of Outlook which prevents the archived message stubs displaying with the familiar icon (an open envelope with an ‘a’):

 http://support.c2c.com/wp-content/uploads/2013/05/Icon.jpg
This can be because the forms have not been deployed to that machine or the account in question is running in Cached Mode. This can sometimes be rectified by dropping out of Cached Mode and running a full Send and Receive.

WORKAROUND

If you are not concerned that the icon is the standard archived messages icon, you may wish to set a Microsoft icon as the default instead. However if you are using different versions of Outlook then the MS icon code selected may be display a different icon for each version. If you still want to set the icon as a default MS Outlook icon rather than the ArchiveOne standard form, please refer to this article 

here:

http://support.c2c.com/2013/03/13/howto-set-the-icon-for-an-archived-message-to-a-default-outlook-icon/

RESOLUTION

This process will apply the forms to any machine which is experiencing this issue. If this still is not successful, please contact Support for further diagnosis and assistance.

1. Open the ArchiveOne Console.

2. Right click the Mailbox Manager node and select “Properties…”.

3. Select the “Client Configuration” tab.

4. Verify that “Enable Outlook form registration” is selected.

http://support.c2c.com/wp-content/uploads/2013/05/Forms.jpg

5. On the client machine open Outlook.

6. Take the user out of cached mode:

In Outlook 2003 (Tools - E-Mail Accounts - View or Change existing accounts -  Change...).

In Outlook 2007/2010/2013 (Tools - Account Settings - Change...).
Close Outlook.

7. Delete the OST files for that user.
Windows XP (C:\Documents & Settings\<USERNAME>\AppData\Local\Microsoft\Outlook)
Windows Vista & 7 (C:\Users\<USERNAME>\AppData\Local\Microsoft\Outlook)

8. Install the Quick Link Client (if not done so already).

9. Run a full Send/Receive .

10. Reopen Outlook and verify that the forms have been downloaded:

11. For Outlook 2003/2007 (Tools - Options – Other – Advanced Options – Custom Forms).
For Outlook 2010/2013 (File - Options – Advanced – Custom Forms).

12. Adjust the "Temporary storage for forms" to '4096' kilobytes (This will require a reboot).

13. Confirm that the forms have actually been downloaded by selecting "Manage Forms..."

http://support.c2c.com/wp-content/uploads/2013/05/Capture4.jpg

Please note that the forms MUST be listed in either Organization Forms or Personal Forms for the icon to be displayed .On the ArchiveOne server run a policy against that user’s mailbox.Confirm that the icons are now correctly displayed.Reinstate Cached mode.Verify that the icons are still present.

 




Link to This Page: