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Barracuda ArchiveOne

ArchiveOne service fails to start as unable to login to service account mailbox 0x80040111

  • Type: Knowledgebase
  • Date changed: one year ago
Solution # 00007610

Scope: ArchiveOne Enterprise, all versions

Answer:

SYMPTOMS

The ArchiveOne Service fails to start. Examining the ArchiveOne service tracing, you see:

06 09:31:52 User running service has name 'ArchiveOneAdmin' domain 'MY_DOMAIN' 
06 09:31:53 c2c_HrOpenStoreFromGuid lphSession->OpenMsgStore failed 0x80040111 
06 09:31:53 Extended error string: The information store could not be opened. 
06 09:31:53 Extended error component: MAPI 1.0 
06 09:31:53 Extended error low level code: 0x0 
06 09:31:53 Extended error context: 0x286 
06 09:31:53 CreateGlobalSession found private store NULL for hr=0x80040111

ROOT CAUSE

The ArchiveOne Service fails to start as it is unable to log into the service account mailbox with MAPI error 0x80040111 (MAPI_E_LOGON_FAILED) as it is unable to contact the Exchange store.


RESOLUTION

There may be a number of reasons why the ArchiveOne service account is unable to login. You should work through the following diagnostic steps:

  1. Verify that the Exchange server is online and contactable.
  2. Confirm you can login to the ArchiveOne service account mailbox in Outlook Web Access (OWA) or Outlook.
  3. Confirm you are running the latest version of ArchiveOne: ArchiveOne Release Notes. If not, you should upgrade in the first instance.
  4. If you have upgraded your Exchange version (e.g. from Exchange 2010 to 2013), ArchiveOne may require upgrading and/or configuration changes: How to Reconfigure ArchiveOne Enterprise for Migration to Exchange Server 2010 or Later
  5. If you have started migrating to Exchange Online/365, ArchiveOne may require upgrading and/or configuration changes: How to Reconfigure ArchiveOne for Exchange Online Migration


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