It seems like your browser didn't download the required fonts. Please revise your security settings and try again.
Barracuda Campus Help Center / Reference

BNSEC-00893 XSS-NP, Auth Bps vulnerability in multiple products

  • Type: Knowledgebase
  • Date changed: 2 years ago

Solution #00006860

Scope:

Fixed in Web Application Firewall 7.8.0
Fixed in Load Balancer 4.2.2

Severity: Low to High

Description:

An unauthenticated non-persistent XSS vulnerability was fixed in the above versions.

To ensure maximum protection Barracuda Networks recommends that all customers upgrade to the latest generally available firmware and enable all definition updates.

Credits:

Adam Chester,Sergey Markov,vaguilera,Zakaria Amous

Link to this page:

https://campus.barracuda.com/solution/5016000000143y4AAA