It seems like your browser didn't download the required fonts. Please revise your security settings and try again.
Barracuda ECHOplatform

Backup Agent Requirements

  • Last updated on

The following table provides the requirements for running the Backup Agent software.

Backup Agent Requirements

Supported Operating Systems

  • Microsoft Windows 8.1 (8 is not supported)
  • Microsoft Windows 10 (Anniversary Update or newer)
  • Microsoft Windows Server 2012 Server (Standard Edition)
  • Microsoft Windows Server 2012 R2 (Standard Edition)
  • Microsoft Windows Server 2012 R2 Essentials
  • Microsoft Windows Server 2016 (Standard Edition)
  • Microsoft Windows Server 2019 (Standard Edition)

Physical Imaging and BMR Supported Operating Systems

  • Microsoft Windows 8.1
  • Microsoft Windows 10
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012 R2 Essentials
  • Microsoft Windows Server 2016 (Standard Edition)
  • Microsoft Windows Server 2019 (Standard Edition)

BMR Support

  • Hard Disk Controllers

SCSI

IDE

SATA

  • Boot Types/Disk Partition Styles

MBR

GPT

Supported File Systems (for backup source)

NTFS (Unless it is a System volume that is part of the Boot Volumes group.)

Supported Backup Destinations

512-byte sector disks

4K native sector disks

 

Web Portal Requirements

  • Chrome (most recent version)
  • Edge (most recent version)
  • Internet Explorer (most recent version)
  • Firefox (most recent version)

Minimum Requirements for File and Folder Backups

  • 2 GHz dual-core CPU
  • 1 GB of total RAM (500 MB free RAM during backup, restore, or delete operation)
  • Free disk space equaling twice the size of your largest protected file (not required for VM backups)
  • Broadband Internet Connection
  • MS.NET Framework 4.8

Minimum Requirements for Exchange, SQL, Imaging, VMware, and Hyper-V Backups

  • 2GHz quad-core CPU
  • 4 GB of Total RAM (1 GB free RAM during backup, restore, or delete operation)
  • Free disk space equaling twice the size of your largest protected file (not required for VM backups)
  • Broadband Internet Connection
  • MS.NET Framework 4.8 (to allow backup/restore/delete management from the web)

Exchange

  • Microsoft Exchange 2010 (when installed on Windows Server 2012 Standard edition; does not support DAG or clustered environments)
  • Microsoft Exchange 2013 (when installed on Windows Server 2012 Standard edition; does not support DAG or clustered environments)
  • Microsoft Exchange 2016
  • Microsoft Exchange 2019

SQL

  • Microsoft SQL Server 2012 Standard
  • Microsoft SQL Server 2014 Standard
  • Microsoft SQL Server 2016 Standard
  • Microsoft SQL Server 2017 Standard
  • Microsoft SQL Server 2019 Standard

SQL Databases running in Full recovery mode do not have their transaction logs truncated.

 Virtual Machines

  • VMware ESXi/vCenter 6.5, 6.7, 7.0 (with TLS 1.0 or TLS 1.2) - All supported versions require a VMware Essentials license or higher.

Includes support for clustered environments.

  • Hyper-V 2012, 2012 R2, 2016, 2019

Includes support for clustered 2016 and 2019 Hyper-V environments.

Last updated on