It seems like your browser didn't download the required fonts. Please revise your security settings and try again.

Why am I unable to install the Barracuda Outlook Plug-in for the Email Security Gateway due to an expired certificate error?

  • Type: Knowledgebase
  • Date changed: one year ago

Solution #00004662

 

Scope:

Applies to all Email Security Gateways.

 

Answer:

If you are unable to install the Barracuda Outlook Plug-in for the Email Security Gateway because of expired certificate errors, please download and install the latest version of the Barracuda Outlook Plug-in (2.4.5 or higher).

 

The newest version is available for download at:

 

http://d.barracudanetworks.com/

 

Alternatively, you can update the firmware on your Email Security Gateway to 4.1.x. Version 2.4.5 of the Outlook Plug-in is also available in this firmware version.

 

Link to this page:

https://campus.barracuda.com/solution/50160000000IDLBAA4