We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.
Barracuda Managed Workplace

Minimum Requirements for Infrascale

  • Last updated on

The Infrascale BDR service module requires that target devices to which you are applying file and folder backup or bare metal backup meet the following requirements:

  • WMI enabled;
  • Admin share should be enabled;
  • Powershell 2.0 (bare metal backup only);
  • .NET 4.0 installed;
  • port 4849 must be open for inbound and outbound communications.

For file and folder backups, the Infrascale BDR service module supports the following operating systems:

  • Windows Server 2012 and Windows Server 2012 R2
  • Windows Server 2008 and Windows Server 2008 R2
  • Windows Server 2003
  • Windows 10
  • Windows 8 and Windows 8.1
  • Windows 7

Although Infrascale supports file and folder backup on Windows XP devices, Barracuda Managed Workplace does not support monitoring for Windows XP devices.

To install the Infrascale service module, you must be running Barracuda Managed Workplace 9.2, at a minimum. If you are on a previous version of Service Center, the Infrascale service module will not be available for installation in Update Center.

Last updated on