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Barracuda PST Enterprise

Discovery of a PST on a network share fails due to authentication

  • Type: Knowledgebase
  • Date changed: 2 years ago
Solution #00007601
Scope:PST Enterprise, all versions

Answer:

SYMPTOMS

When PST Enterprise is running, a user receives a Windows authentication prompt which they cancel or are unable to authenticate. As an administrator you notice that some PSTs are not being discovered or processed as expected for this user. In the PST Enterprise Client log, you see the following:

19 06:42:41 PSTFileIterator::ReportUncoupledDiscoveryData OpenMsgStore failed 0x80040113

ROOT CAUSE

You have defined an area to scan in the Client Configuration to which the user doesn't have access, as such they are prompted by Windows for authentication. MAPI error 0x80040113 is MAPI_E_USER_CANCEL and indicates that the user has aborted the action by closing the authentication prompt.

RESOLUTION

You should either raise the user's permissions to access this location, or modify the Client Configuration so that it is not examined.

 





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