We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.
Barracuda Web Security Gateway

Using the Barracuda Web Security Gateway 810 Bonded Interfaces

  • Last updated on

This article provides an example of switch configuration using the Barracuda Web Security Gateway 810 bonded NIC interfaces.

On the Barracuda Web Security Gateway 810, the pairs of WAN and LAN ports are bonded together to provide up to 2GB of traffic throughput. While the Barracuda Web Security Gateway will function with single WAN and LAN connections, provisioning the bonded interface pairs provides for full bandwidth capacity. Note: if you have a Barracuda Web Security Gateway 810 that has NIC bonding and that is connected to a switch that uses the Spanning-Tree Protocol (STP), you must configure the switch to disable STP packets on the port channel that is connected to the Barracuda Web Security Gateway.

In this example, both the WAN and LAN ports of the Barracuda Web Security Gateway 810 are connected to a Cisco Nexus 5000 switch.

810BondedNicsExample.png

[Switch level settings]
feature interface-vlan
feature lacp
feature vpc
vlan dot1Q tag native

[VLAN Definitions]
vlan 201
  name firewall_to_WSG-WAN
vlan 301
  name WSG-LAN_to_Internal-Network

[channel groups]
interface port-channel 221
  switchport access vlan 201
  spanning-tree bpdufilter enable

interface port-channel321
  switchport access vlan 301
  spanning-tree bpdufilter enable

[WSG WAN ports]
interface Ethernet111/1/3
  description WSG 810 WAN - Bonded port 1 of 2
  switchport access vlan 201
  channel-group 221 mode active

interface Ethernet111/1/4
  description WSG 810 WAN - Bonded port 2 of 2
  switchport access vlan 201
  channel-group 221 mode active

[WSG LAN ports]
interface Ethernet111/1/14
  description WSG 810 LAN - Bonded port 1 of 2
  switchport access vlan 301
  channel-group 321 mode active

interface Ethernet111/1/16
  description WSG 810 LAN - Bonded port 2 of 2
  switchport access vlan 301
  channel-group 321 mode active


 

Last updated on