We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.
Barracuda Web Security Gateway

Why doesn't my Web Security Agent (WSA) sync behind an upstream Web Filter?

  • Type: Knowledgebase
  • Date changed: one year ago

Solution #00005945



This solution applies to the Barracuda Web Security Flex Agent, when in use behind an upstream Web Filter,

That is set to ACTIVE mode to filter traffic and disable itself properly. and up


The WSA should sync behind the Web filter even though it should be disable to not use the WSA anymore, when checking for connectivity the first time.

Issues persisting with inline sync. Most issues are related to the nature of the network setup.


When WSA detects it is inline from the VIA header being passed to our server checking and back to the WSA(found on the Advanced tab> proxy page) , it will run the sync and then disable itself.


The sync will occur on the IP address set in the remote filtering settings. If it is an FQDN host, we need to see, what it was resolved to when syncing.


If inline sync fails with the latest WSA version or Beta version, please get a packet capture and check if the sync request sent a SYN and got a SYN,ACK back from webfilter.


Otherwise, it most likely will be the network setup. Escalate the case as necessary with all the data grabbed from that machine incl. pcap from that WSA machine.

Link to This Page: