We use cookies on our website to ensure we provide you with the best experience on our website. By using our website, you agree to the use of cookies for analytics and personalized content.This website uses cookies. More Information
It seems like your browser didn't download the required fonts. Please revise your security settings and try again.

Attention

Starting May 1st, 2018, we will no longer offer the ArchiveOne family of products. This includes all editions of ArchiveOne, ArchiveOne for Files, Max Compression, and Access Security Manager. If you currently hold a maintenance and support contract, you will continue to receive our award-winning support until your contract expires, or until May 1st, 2019, whichever occurs first. The license for ArchiveOne is perpetual; therefore the software may continue to be used independently without any updates or support indefinitely.

ArchiveOne for Exchange - Prerequisites

  • Last updated on

ArchiveOne for Exchange - Connecting to Exchange Online

EnvironmentArchiveOne Server
  • ArchiveOne Enterprise supports Windows Active Directory operating in 2000 mode or higher.
  • The installation user must be:
    • Domain Admin
    • Exchange Admin
    • Have rights to create mail-enabled users and security groups in the domain  (a service account and global security group will be created during the install)
    • Be able to grant log on as service rights
  • If connecting to Exchange Online, you must first create a mailbox-enabled user (the recommended name is ArchiveOneAdmin) and grant the user receive as rights on all Exchange mailboxes to which ArchiveOne will need to log into to process.
  • ArchiveOne Enterprise is supported in a virtualized environment (VMware and HyperV).
  • SQL Express 2008 R2 will be installed for additional feature functionality by default, if you choose to use an existing instance you will be asked for the instance name and the installation will require a system admin level logon account and password for that instance.
  • Supported versions of SQL are SQL Server 2008, SQL Server 2008 R2, SQL Server 2012, SQL Server 2014 and SQL Server 2016 (Express or Full is supported for any version).
  • The Advanced Discovery feature requires the Full Text Search SQL component.
  • Windows Server 2008 (64-bit only), 2008 R2, 2012, 2012 R2, 2016 (Server Core not supported for any version). All latest SPs and critical fixes/updates.
    • N.B. Windows Server 2003 is not supported due to .Net v4.5 requirement.
  • IIS 7.0 or higher (must have 6.0 Compatibility tools installed) and Management Scripting tools
  • Outlook 2010 or 2013 (32-bit only)
  • PowerShell v2.0
  • ASP.NET v4.5
  • 2GB of available RAM, dual core processor (minimum)
  • 6GB+ of RAM, quad core processor (recommended)

ArchiveOne for Exchange - Connecting to Exchange 2016

EnvironmentArchiveOne Server
  • Only Exchange 2016 CU1 or later is supported.
  • ArchiveOne Enterprise supports Windows Active Directory operating in 2000 mode or higher.
  • The installation user must be:
    • Domain Admin
    • Exchange Admin
    • Have rights to create mail-enabled users and security groups in the domain  (a service account and global security group will be created during the install)
    • Be able to grant log on as service rights
  • ArchiveOne Enterprise is supported in a virtualized environment (VMware and HyperV).
  • SQL Express 2008 R2 will be installed for additional feature functionality by default, if you choose to use an existing instance you will be asked for the instance name and the installation will require a system admin level logon account and password for that instance.
  • Supported versions of SQL are SQL Server 2008, SQL Server 2008 R2, SQL Server 2012, SQL Server 2014 and SQL Server 2016 (Express or Full is supported for any version).
  • The Advanced Discovery feature requires the Full Text Search SQL component.
  • Windows Server 2008 (64-bit only), 2008 R2, 2012, 2012 R2, 2016 (Server Core not supported for any version). All latest SPs and critical fixes/updates.
    • N.B. Windows Server 2003 is not supported due to .Net v4.5 requirement.
    All latest SPs and critical fixes/updates
  • IIS 7.0 or higher (must have 6.0 Compatibility tools installed) and Management Scripting tools
  • Outlook 2010 or 2013 (32-bit only)
  • PowerShell v2.0
  • ASP.NET v4.5
  • 2GB of available RAM, dual core processor (minimum)
  • 6GB+ of RAM, quad core processor (recommended)

ArchiveOne for Exchange - Connecting to Exchange 2013 CU6 or Later

EnvironmentArchiveOne Server
  • Only Exchange 2013 CU6 or later is supported.
  • ArchiveOne Enterprise supports Windows Active Directory operating in 2000 mode or higher.
  • The installation user must be:
    • Domain Admin
    • Exchange Admin
    • Have rights to create mail-enabled users and security groups in the domain  (a service account and global security group will be created during the install)
    • Be able to grant log on as service rights
  • ArchiveOne Enterprise is supported in a virtualized environment (VMware and HyperV).
  • SQL Express 2008 R2 will be installed for additional feature functionality by default, if you choose to use an existing instance you will be asked for the instance name and the installation will require a system admin level logon account and password for that instance.
  • Supported versions of SQL are SQL Server 2008, SQL Server 2008 R2, SQL Server 2012, SQL Server 2014 and SQL Server 2016 (Express or Full is supported for any version).
  • The Advanced Discovery feature requires the Full Text Search SQL component.
  • Windows Server 2008 (64-bit only), 2008 R2, 2012, 2012 R2, 2016 (Server Core not supported for any version). All latest SPs and critical fixes/updates.
    • N.B. Windows Server 2003 is not supported due to .Net v4.5 requirement.
    All latest SPs and critical fixes/updates
  • IIS 7.0 or higher (must have 6.0 Compatibility tools installed) and Management Scripting tools
  • Outlook 2010 or 2013 (32-bit only)
  • PowerShell v2.0
  • ASP.NET v4.5
  • 2GB of available RAM, dual core processor (minimum)
  • 6GB+ of RAM, quad core processor (recommended)

ArchiveOne for Exchange - Connecting to Exchange 2010 SP2 or Later

EnvironmentArchiveOne Server
  • Only Exchange 2010 SP2 or later is supported.
  • ArchiveOne Enterprise supports Windows Active Directory operating in 2000 mode or higher.
  • The installation user must be:
    • Domain Admin
    • Exchange Admin
    • Have rights to create mail-enabled users and security groups in the domain  (a service account and global security group will be created during the install)
    • Be able to grant log on as service rights
  • ArchiveOne Enterprise is supported in a virtualized environment (VMware and HyperV).
  • SQL Express 2008 R2 will be installed for additional feature functionality by default, if you choose to use an existing instance you will be asked for the instance name and the installation will require a system admin level logon account and password for that instance.
  • Supported versions of SQL are SQL Server 2008, SQL Server 2008 R2, SQL Server 2012, SQL Server 2014 and SQL Server 2016 (Express or Full is supported for any version).
  • The Advanced Discovery feature requires the Full Text Search SQL component.
  • Windows Server 2008 (64-bit only), 2008 R2, 2012, 2012 R2, 2016 (Server Core not supported for any version). All latest SPs and critical fixes/updates.
    • N.B. Windows Server 2003 is not supported due to .Net v4.5 requirement.
  • IIS 7.0 or higher (must have 6.0 Compatibility tools installed) and Management Scripting tools
  • Outlook 2010 or 2013 (32-bit only)
  • PowerShell v2.0
  • ASP.NET v4.5
  • 2GB of available RAM, dual core processor (minimum)
  • 6GB+ of RAM, quad core processor (recommended)

ArchiveOne for Exchange - Connecting to Exchange 2007 SP3 or Later

EnvironmentServer
  • Only Exchange 2007 SP3 or later is supported.
  • ArchiveOne Enterprise supports Windows Active Directory operating in 2000 mode or higher.
  • The installation user must be:
    • Domain Admin
    • Exchange Admin
    • Have rights to create mail-enabled users and security groups in the domain  (a service account and global security group will be created during the install)
    • Be able to grant log on as service rights
  • ArchiveOne Enterprise is supported in a virtualized environment (VMware and HyperV).
  • SQL Express 2008 R2 will be installed for additional feature functionality by default, if you choose to use an existing instance you will be asked for the instance name and the installation will require a system admin level logon account and password for that instance.
  • Supported versions of SQL are SQL Server 2008, SQL Server 2008 R2, SQL Server 2012, SQL Server 2014 and SQL Server 2016 (Express or Full is supported for any version).
  • The Advanced Discovery feature requires the Full Text Search SQL component.
  • Windows Server 2008 (64-bit only), 2008 R2, 2012, 2012 R2, 2016 (Server Core not supported for any version). All latest SPs and critical fixes/updates.
    • N.B. Windows Server 2003 is not supported due to .Net v4.5 requirement.
  • IIS 7.0 or higher (must have 6.0 Compatibility tools installed) and Management Scripting tools
  • Outlook 2010 or 2013 (32-bit only)
  • ASP.NET v4.5
  • 2GB of available RAM, dual core processor (minimum)
  • 6GB+ of RAM, quad core processor (recommended)

ArchiveOne for Exchange - Connecting to Exchange 2003 SP2 or Later

Microsoft Exchange Server 2003 extended support ended April 8, 2014. For details, refer to the Microsoft Exchange Server Product Lifecycle.

 

 

Last updated on